Acrosync does not start anymore - APPCRASH

edited August 2018 in Acrosync for Windows
As you know → from the other discussion, Acrosync worked aleady well on my PC.

But after installing TreeSize V7.0.2, Acrosync didn't start any more. I get the following result:


After clicking onto the icon, the blue spinner is shown for two seconds and then nothing happens!
No error message and even the *.log file wasn't touched.
Starting as admin made no difference.

I don't know, if the problem has something to do with TreeSize, just FYI.
Even after un-installing both tools and re-installing only Acrosync I get the same result.
Windows recovery faild (unknown error 0x80070005).

Application error:
Text (German):, XML

Windows Error Reporting:
Text (German):, XML

I had a very nice solution, with my NAS and sheduled encrypted upload from the NAS into the cloud,
but now I have nothing.

I need a robust solution. I could not achieve a good result with cygwin, and this was my last day of my holidays.

Can you help, please?


  • If you right click the icon, will the pop-up menu appear?
  • edited August 2018
    Yes, as I said: Starting as admin made no difference, if yo mean this:


    As you see in the windows event log: error bucket 1233247644515507436, Type 4 event name: APPCRASH …
    Can you do anything with that?
  • edited August 2018
    Can you try starting the executable in a DOS windows:

    C:\Users\user\AppData\Local\Acrosync\AcrosyncClient64.exe or

    "C:\Program Files (x86)\Acrosync\AcrosyncClient64.exe"

    If that doesn't help, can you create a memory dump file using procdump and then send me the dump file for analysis?

    procdump -e -ma AcrosyncClient64.exe
  • edited August 2018

    => Nothing happens, but the same windows event log: … APPCRASH.

    Without psexec: "No process matching the specified name can be found."

    I downloaded psexec and startet in a *.cmd:

    …>PsExec64 -s -d -i C:\…\AcrosyncClient64.exe
    …>procdump -e -ma -accepteula AcrosyncClient64.exe

    The popup with prompt for serial number + Trial-Button appers.

    After clicking onto "Trial": Results in

    Download AcrosyncClient64.exe_180806_233702.dmp:

    Password: gchen
  • This is a bug in getting the license id for the machine.  A new build should fix this bug:

    Just run the installer and overwrite the existing installation.
  • edited August 2018
    I don't want to have duplicate entries in "Windows Control panel > Programs and Features".
    So I uninstalled and installed new.

    I got "The licence was issued to a different computer."

    But my trial version would have expired in two days anyway.

    After activation everything worked fine.
Sign In or Register to comment.