unc server path unter "Locacl Directory"


we would like to select a server path under the path "Local Directory". So e.g. \\server01\directory01\directory02

However, this does not work. An error message appears. The error message indicates that C:\Users\#username#\Documents is added before the actual server path entered. That is, of course, wrong. 

How can I specify a server path under " Local Directory". Without me having to use drive letters. This no longer works if the transmission is to work via service - i.e. no user is logged in.

Thank you in advance for your help



  • The latest version (build 582) should accept a UNC path as the local directory.
  • i have installed the version build 582 (Acrosync for windows 1.6 build 582 initialized). But it dont work. Have you an idea?

    Thank you very much.

  • I apologize for the mistake.  The latest version is actually build 593 which hasn't been officially released.  But you can get it here:

  • Wow, perfect. With version build 593 it works fine.

    Thank you very much for your help.
  • If I have entered a fileserver share (\\server\) as local directory, I always get error messages like "ignore /XYZ due to open error". In addition, the files and directories in the Remote Directory are completely mutilated.

    If I use a drive letter as a local directory, then everything works. However, then Acrosync cannot function as a service. Because access to the drive letters is not possible without user logon. I.e. I have to work in this situation (server) with a service and therefore with UNC paths (and not with drive letters)

    Could you check on yourself, please? Maybe you still have an idea or can solve the problem.

    Thank you in advance
  • I tried myself and it worked without any issue.

    Did the error messages happen with all files or just some files?  If it is the latter, then it could be some permission issues.

  • Whenever I do it via UNC Fileshare (\\server\share), the file names and directory names are corrupt. The files also end up directly in the top hierarchy and not correctly in the subdirectories. The files are also broken. No matter if I start the Acrosync application as administrator or do it via service with different users "Log in as account" (among others also users with admin rights).

    Only if I do it via drive letter, then it works.

    Could you please test it again with several files in different directories and subdirectories?

    It just doesn't work for me.

    Thank you in advance for your help

    Translated with www.DeepL.com/Translator
  • I can confirm this is indeed a bug.  I didn't check the destination directory carefully and assumed the sync was successful since Acrosync didn't give any error.  Sorry about this.

    A fix should be available next week.  If you can't wait, it is actually possible to mount a networked drive for a service -- you just need to create a script that contains the following command:

        net use z: \\server\share \user:username password

    And then create a registry value named PreCommand under HKLM\Software\Acrosync\AcrosyncClient\Profile_n that points the script.  You'll need to figure out what number n is for the profile that you want to run.

    You can test this PreCommand from the GUI first to make sure it works before trying it in the Service. 

  • Thank you for your feedback. Great that you'll solve it.

    I'm on leave for the next two weeks. A new version in two weeks is very good enough for me. Many thanks in advance for this.

    Thanks for the note regarding the drive letter per service. That's a super interesting tip.

    Many thanks and many greetings
  • Please let me know when the new version will be available. Thank you very much in advance.

    If the new version is still far away, I would have to try to implement it with the script and registry entry.
  • Sorry about the delay.  This fix became part of the 1.7 upgrade so it is now taking longer than I expected.  I will try to finish it by next Tuesday.
  • Thank you for that information. That would be perfect, of course.
  • This is the new version that fixed the UNC sync issue:


    Because the licensing scheme has been updated in 1.7, you'll need to reenter the license code to activate the license first.
  • thank you very much. This is working really well now. Also in the background as a service.

    Thank you again very much.
Sign In or Register to comment.